ID 50: Year 2000 statement of compliance

DAF Version: 3.5,4.0

DAF Filter release 3.5 (and newer) and all associate software (DAFTools ASP component, Web User Manager and DAF SDK 3.5) are Year 2000 Compliant. They will all correctly process data involving dates within and between the 20th and 21st centuries. This statement assumes that all other products (software and hardware) interacting with DAF software will properly exchange accurate date data. This information is provided on an "as is" basis for information purposes only.


Keywords: faq,2000,y2k
Last update: 4/23/1999 1:42:48 PM



    Knowledge Base Search Page    

 

 
         DAF is an OpenFuture Software, Inc. Product